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What's On......
Technology
Education
Centres
Caloundra
Buderim
Yandina

• Get hands on help with all your technology problems.
• Tutorials are presented during each session.
• Internet and intranet access is available.
Windows, Linux and Apple Mac operating systems are supported.
Every Saturday between 9.00 am and 1 pm
Caloundra Youth hall, Queen Street Caloundra, (opposite High School).
Every Wednesday between 9.30 am and 12.00 noon,
Good Life Centre, 100 Buderim Pines Drive, Buderim.
3rd Wednesday of the month between 1.30 pm and 4.00 pm.,
RSL Hall, North Street, Yandina.

Page 1

Bits'N'Bytes

February 2010

From The Editor - Heather Atkinson
Bits'N'Bytes is produced monthly
February to December each year.

visitors.
from

Contributions for the newsletter are always
welcome. Please send copy for the next issue to
reach the editor as early as possible after the
monthly
meeting
or
by
the
deadline:
26
February
2010.
Preferably
Email:editor@sccc.org.au or Snail Mail: The
Editor PO Box 549, Mooloolaba, Qld 4557.
This magazine is created with OpenOffice
and produced in printed form and also
electronically in PDF format.
Copyright - material in this newsletter may be
copied in other publications provided that
copyright rests with the Sunshine Coast
Computer Club Inc., This permission is on
condition that reference is made to SCCC (with
original published date) in the reprinted item.
Liability - Although articles in this newsletter
are checked for content, no warranty can be
given for any loss resulting from the use of
material in the newsletter. Articles and
advertisements are printed in good faith and
views and opinions are not necessarily those
held by the club.
SCCC Privacy Statement - In joining the
Sunshine Coast Computer Club please note that
it is a club operated by volunteer members and
operating within the community involving many
activities relating to meetings, instructional and
social functions for members and at times

This requires the keeping of a member data
base and the publication of the names of new
members. The Club guards the member data
base as best as possible and does not publish
member's addresses nor telephone numbers
unless authorized.
At times photographs are taken at meetings and
functions and are sometimes published. Should
you have any problems relating to your personal
privacy which arises or is likely to arise, it is your
duty and responsibility to advise the Club
secretary in writing of the circumstances and
requirements.
What's on Bulletin - What's On Bulletins are
sent once a week, generally on a Monday
afternoon, to all members who have provided the
Club with their email address. These bulletins
give details of up-coming tutorials and topics to be
covered at the various meeting venues. You will
also
find
items
of
interest
and
club
announcements in these bulletins.
Membership
Cards
for
Collection
Membership cards for those members who joined
or renewed membership for the month
ending 20 January 2010 are available for
collection at Caloundra and Buderim meetings.
Cards that have not been collected in the
previous twelve months are also available.
Note - Membership cards show the next renewal
date of membership.

Raffle to be drawn Wednesday 10 February
The first raffle draw for the year will be drawn at the Buderim meeting.
The prize is a Sony ICD-UX91F Direct USB MP3 Digital Notetaker with a
capacity of 4 GB. This model has Built in FM Radio, Records in MP3 / WMA,
Direct USB Plug, Drag'n'Drop Audio Transfer and has Noise Cut Function
(lower and higher ranged frequencies are suppressed to eliminate ambient
noise) .
Read the full specifications at a Club meeting when you are buying your
ticket. Bring the Notetaker to a Club meeting to record the tutorials or take
it to any meeting you are attending to record the proceedings. This is the
gadget you would like to have but maybe cannot justify the purchase.
To receive one for a one dollar raffle ticket would be super.
Help the Club help you by buying tickets in this raffle.
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President's Report
I would like to thank everyone, committee
members and volunteers for a great team effort
again. It is only through this great team effort
that everything runs so smoothly.
Peter Daley

Minutes of the General Meeting
Held at Caloundra Community Youth Hall
5th December 2009
Meeting: Commenced 11.00 am
Apologies: Peter Dodwell, Tony Tasker.
Minutes of Previous Meeting: No Business
arising from the previous minutes,
Motion proposed by Beth Caithness that the
previous months minutes be accepted was
Seconded by Graham Weeks. CARRIED
New Members: Shirley Baker, Alan Cooper,
Thea Kenna, Christine Rose, David Stock, Peter
and Penny Upton, Christina Walker.
Treasurers Report: Heather presented the
Treasurer's report for the period 21st October to
20th November 2009. Heather reported we had a
very normal month with our usual expenses of
hall hire, printing of the club magazine, and
postage. We have now purchased an Apple Mac
Computer so we can help members with all three
operating systems. The Treasurer's report is
published each month in the magazine.
Motion proposed by Heather Atkinson, that
the Treasurer's Report be Accepted, was
Seconded by Rod Dinte. CARRIED
General Business: Peter announced that over
the next few months we would be selling off our
out dated computers and invited those
interested to put their names on a list. Meeting
closed at 11.05am
Marie McGregor Sec.

Welfare Officer
Sunshine Coast Computer Club
Phone 54925443 Email gregalach54@westnet.com.au
If you are ill or incapacitated or know of a club member
who needs some assistance or would like to hear
from the Club
contact our Welfare Officer Marie McGregor
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NoScript Essential to Web Surfing by Peter
Daley
At present, the hacker black market is paying
$100 per thousand hacked Australian computers.
That’s correct, there is a black market for hacked
computers, and Australian computers are
fetching top dollar, compared to other countries.
Why do you think that Australian computers are
getting top dollar? It’s because we are easy
targets as most of you don’t take computer
security seriously enough, plus being an affluent
country, the hackers can make better money
from a hacked Aussie.
You could argue the affluent part, depends on
whether the banks get to your money before the
hackers do.
You can secure your computer with all the
modern, up-to-date security tools, but if you
don’t follow safe practices, you’re very likely to
get hacked or ripped off. It’s just like driving a
new car, with all the latest safety features, air
bags and intelligent breaking systems, if you
drive dangerously, you’re more likely to crash
and get injured. You need to use some common
sense on the Internet, and stay away from sites
that
are
notorious
for
hacking
visitors
computers, pornography, software cracks, copy
violated music sharing and movie sites etc.
One other major new treats used by hackers is to
break in though security holes in web browsers.
This poses a serious threat to all operating
systems Windows, Apple and Linux. This article
reinforces what I have been trying to get across
to everyone.
http://www.news.com/8301-10784_3-99298617.htm l?tag=nl.e703
They can use malicious scripts hidden in web
pages to exploit vulnerabilities in any OS. The
way to defend yourself against this sort of threat
is to turn off all scripts. Unfortunately scripts are
so wide spread that if you do this you can lose a
lot web page functionality. Alternatively you can
use the the Mozilla Firefox web browser
downloadable from here,
http://www.mozilla.com
and install a Firefox Add-on called “NoScript”,
this will effectively block all scripts in pages you
visit. You then use NoScript to choose when to
allow scripts.

on your computer, and you are connected to the
Internet, click on the menu item “Tools”, and in
the pop down box, click “Add Ons”. When an
“Add-ons” box appears, click on the “Get Addons” tab.
In the search box at the top left of this box, type
in “Noscript” and click the “Search” button, then
when the Noscript add-on description appears
click the “Add to Firefox” button. The software
installation box will now appear, click the the
install button. The NoScript extension will be
installed. Once it is installed, you will need to
shut down,and re-open the Firefox browser
before NoScript will become active.
(When you re-open Firefox I suggest you
read the information about NoScript that
will appear in a tab window in Firefox.)
Now when you visit web pages a Noscript
options button, and symbol will appear at the
bottom right hand corner of the Firefox browser
window. A yellow bar will also appear indicating
how many scripts are in the page that are being
blocked.
Blocking all the scripts will speed up you web
surfing because you will not need to wait until
the all the fancy stuff loads. It will also mean you
will need to make wise decisions on when to
allow scripts in web pages.
I suggest not allowing any scripts in pages
unless you really need the service. For instance
if you go to your web bank service with NoScript
you will not be able to log in until you tell
Noscript to “Allow the bank site” by clicking on
the NoScript Options button. So login boxes for
services, plus Flash, Silverlight, and Java scripts
will be blocked until you click the Noscript allow
site, or temporary allow option when visiting any
site. If you use it with another Firefox Add-on
WOT, (Web Of Trust) a web site rating service it
can make those decisions easier to make.
Statistically 1 in 9 web sites are dangerous at
present! If you think I am exaggerating look at
the web site rating stat's at the bottom left hand
corner of the WOT home page web site. So using
NoScript wisely can give you a lot of protection!
© 2010 Peter Daley,

Once Mozilla Firefox is downloaded and installed
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Change “My Documents” Folder Default
Location by Heather Atkinson
It is a really good idea to have your hard drive
partitioned into two – or more - virtual drives. In
this way you could have your operating system
and programs installed on one drive and your
documents and email saved to another drive.
Then you can easily backup your personal data
as it is all contained in one place and, should
disaster strike, you can reinstall your operating
system safe in the knowledge that all of your
personal files are safely stored away on a
separate drive.

dialog box is displayed. Click Yes to create the
folder, and then click OK.
-or2. Click Move, click the folder in which to
store your documents, and then click
OK twice.
If you need to create a new folder, click Make
New Folder. Type a name for the folder, and then
click OK twice.
5. In the Move Documents box, click Yes to
move your documents to the new
location, or click No to leave your
documents in the original location.

When Windows installs, even if you have split
your hard drive into more than one drive, it sets
the Documents folder to the same drive that it is
installed on. This is usually C:\Documents and
Settings\user name\My Documents (in Windows
XP or earlier) or C:\Users\user name\Documents
(in Windows Vista),
So, if you create a file and then elect to save it
you would normally want to save it in your “My
Documents” folder and C:\Documents and
Settings\user name\My Documents is where it
would be saved.
You need to take control and tell Windows where
you really want your personal data stored.
To change the default location of the My
Documents folder, follow these steps:
1. Click Start, My Documents.
2. Right-click My Documents, and then click
Properties.
3. Click the Target tab.
4. In the Target box, do one of the following:
1. Type the path to the folder location
that you want, and then click OK. For
example, D:\My Stuff.
If the folder does not exist, the Create Message

If you have more than one user on your
computer, you would repeat this procedure for
each of the users, nominating a new Target
folder for each user. e.g. D:\Marys Stuff and
D:\Freds Stuff.
To move your Thunderbird email storage folder
to your new location, open Thunderbird and
point to Tools/Account Settings. You will find the
Local Directory under Server Settings for each of
your accounts and you can change the path
here. Also click on Local Folders and change the
path of the Local Directory.
For directions on moving your email storage
folder to your new location for other email
programs, see my article in the December 2007
edition of Bits'N'Bytes. These directions may be
a bit out of date now.
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Networking Part Two by Bill Maxwell

3.

In Networking Part One you saw what equipment
was required, now I will show you how to connect
that equipment and set up your computers in a
Peer-to-Peer network where all computers will be
equal with no server.
You have two or more computers with their NIC's
installed, a wireless router with Ethernet Ports
on the rear and some Ethernet cable with the
connectors fitted.

"Select a connection Method":
Tick "This computer connects to the internet
through a residential gateway....."
Note: if you have not connected the network
cables you will get a different window stating
there is no network connection.

4.

Computer Description: Give it a description
like XP or Vista.
Computer Name: Give it a Name.
NOTE:
network
NAME.

Connect each computer to the routers Ethernet
ports. This picture shows a single computer
connected to an ADSL Modem/router.

Each Computer on your
MUST HAVE A DIFFERENT

Workgroup Name: MSHOME or Workgroup
are common names, but you can give it
anyname. Only a single word is allowed.
NOTE: The WORKGROUP Name on each
computer MUST BE the SAME

On each XP computer run the Network Setup
Wizard. It is possible to make the settings
without using the Wizard, however there are
some adjustments and checks only the Wizard
preforms. Vista does not have the Wizard.
1.

On Windows XP: START > All Programs >
Accessories > Communications > Network
Set Up Wizard
This is the first window that comes up: Click
Next.

5.

File and Print Sharing. Tic Turn on File and
Print Sharing.

6.

Ready to Apply Network Settings: check the
results of what you entered and click Next.
No need to make a disk. Just do the same
on each computer running Windows XP.

Remember: Each computer on the network must
have a DIFFERENT NAME and the Workgroup
NAME must be the SAME on each computer.
On Windows VISTA: Vista does not have a
Network Setup Wizard and will set up a network
automatically each time it detects a connection
to a different network. However you still have to
make sure the WORKGROUP name is the same
on all computers.
In Control Panel Click on SYSTEM and check
the section under "Computer Name..."
Click on Change Settings and then on Change
to alter the Computer name and workgroup
name.
In Control Panel click on Network and
Sharing Center. The diagram at the top shows
the network map between your computer and
the Internet. There should 2910 be no red X's on
the lines. If there is click on the RED X and the
Windows Network Diagnostics tool will start.

As each successive window comes up, follow
the instructions I have provided:
2.

In the next section make sure your network is
listed as a Private Network.

"Before you continue...." Window Opens:
Click Next
Page 6
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In the "Sharing and Discovery" section make
sure the first four settings are "ON"; (Network
discovery, file sharing, Public folder sharing,
printer sharing.
Password protected sharing and media sharing
should be OFF.
Once you get all the settings made you should
be able to share files between the computers.
Open Windows Explorer and click on NETWORK
and expand the tree.
On my network the workgoup name is waterlilly
and you can see the computer names Vista-Bill
and TWO on that network.
Windows XP: Folder Tree

Cleaning Poem
I asked the Lord to tell me
Why my house is such a mess
He asked if I'd been 'computering',
And I had to answer 'yes.'
He told me to get off my butt,
And tidy up the house.
And so I started cleaning up...
The smudges off my mouse.
I wiped and shined the topside.
That really did the trick.....
I was just admiring my good work.
I didn't mean to 'click.'
But click, I did, and oops - I found
A real absorbing site
That I got SO way into it I was into it all night.
So nothing's changed except my mouse.
It's as shiny as the sun.
I guess my house will stay a mess.....
While I sit here on my bum.

Vista does not show the workgroup name.
Windows Vista: Folder Tree

Click on one of the computer names and you will
see the shared folders on that computer. Just
drag and drop any file to a local folder.
To share a folder in XP just right click on the
folder and select sharing. Vista already has
public folders set for sharing.
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Foreign Keyboards and Languages by John
Glynn
This is a short article for those members who
have a need to use a language,other than
English, for correspondence, etc, with family
members, friends, colleges. Mandriva comes
bundled with all the worlds languages, including
their keyboards. It is easy and simple to set up 2
icons on the desktop, which will allow you to
switch between two keyboards and hence the
language character set, with a single click. The
example will show how to set up the icons for
English & German.

c)Click on the Application tab at the top of the
dialogue box to open this section. Fill in the
various fields as shown below.

1.Setup the English keyboard icon
a) Right click on the desktop background to open
the desktop menu ad select “Create New”
then “Link to Application”.

b) This will open a new dialogue box. Click on the
large ? To select a desktop icon – I use the
“Actions” group, but the choice is yours and
huge.

The Command line entry is :- setxkbmap us
-print | xkbcomp - $DISPLAY
d)Click OK and the application, with your choice
of icon, will appear on the desktop.
2.Repeat
the
above
procedure
German(Deutsch) in the “Name” and

with

“Description” fields and setxkbmap de -print |
xkbcomp - $DISPLAY in the “Command” field.
The de here selects the German keyboard and
character set.
Other languages use the international internet 2
character code? (I think)
To swap between two languages simply click on
one of the icons. The new keyboard will work
with all applications.
NB! Make sure you click on English before
turning your computer off to avoid password
problems.

Want to find your kind of music on the web? by Chris Phillips
Why not try http://www.live365.com/index.live. This web site has literally thousands of on-line
broadcasters streaming every type of music, some genres seldom heard on conventional radio.
Most of it is free, but some requires require a subscription. If you can tolerate the occasional
advertisement you might find what you are looking for. Just type in the brand of music you like
in the search bar and a selection of stations will appear.
If you have a suggestion for a "Web site of the month" which is informative, humorous,
educational or just plain interesting that would appeal to fellow members, please contact the
editor by email at editor@sccc.org.au and it could become a regular feature.
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A Penny for a Few Thoughts on Passwords
and all that Jazz by David Wallis
Some sixty years ago, I was inducted into the
world of the penny. It was a vital piece of
equipment for a wet behind the ears cadet
journalist keen to make his mark as a court
reporter.
First step was to acquire a supply of pennies ...
easy, ask the conductress on the bus to change
a shilling into pennies. She was delighted to
lighten her load.
In the magistrates court make copious notes and
phone the story to the office using two of these
pennies. The process was repeated during the
day as more stories developed.
In later years when I had progressed to the role
of sub-editor and the paper was being produced
using computer technology the penny came to
the rescue as a password friend.
Do you remember the first time when you sat in
front of that screen which was asking for a
password? A bit daunting. Remember, if you got
it wrong someone would steal your exclusive
story so a secure password was essential
So try Pennies from Heaven … a catchy little
tune. It led to PfH as the start of your password.
Add a few numbers - say the last four digits of
your phone number and you had a seven
character password that was easy to remember
yet hard to crack.
The big advantage of such a process is there is
nothing paper for hackers to steal. For hackers,
read the rest of the world for a password should
be yours and yours alone.

remember generally means it will be easier for a
hacker to guess. Passwords which are difficult to
remember will reduce the security of a system
because (a) users might need to write down or
electronically store the password, (b) users will
need frequent password resets and (c) users are
more likely to re-use the same password.
Similarly, the more stringent requirements for
password strength, e.g. "have a mix of
uppercase and lowercase letters and digits" or
"change it monthly," the greater the degree to
which users will subvert the system.
"In Jeff Yan et al. examine the effect of advice
given to users about a good choice of password.
They find that passwords based on thinking of a
phrase and taking the first letter of each word,
are just as memorable as naively selected
passwords, and just as hard to crack as
randomly generated passwords. Combining two
unrelated words is another good method. Having
a personally designed algorithm for generating
obscure passwords is another good method.
“However asking users to remember a password
consisting of a "mix of uppercase and lowercase
characters" is like asking them to remember a
sequence of bits: hard to remember, and only a
little bit harder to crack (e.g. only 128 times
harder to crack for 7-letter passwords, less if the
user simply capitalises the first letter). Asking
users to use "both letters and digits" will often
lead to easy-to-guess substitutions such as 'E'
'3' and --> '1', substitutions which are
well-known to crackers. Similarly typing the
password one keyboard row higher is a common
trick known to crackers." end Wiki quote.

Here are a few more thoughts about passwords.
First the numeric part.

For those interested in testing the strength of a
password, John the Ripper available from
http://www.openwall.com/john/ is a free program.

Good sources of numbers are birth days, pin
numbers, rego numbers, army or other forces
numbers ... in fact any set of numbers that are
imprinted on your memory.

John the Ripper is a fast password cracker,
currently available for many flavors of Unix,
Windows, DOS, BeOS, and OpenVMS. Its primary
purpose is to detect weak Unix passwords.

When it comes to letters ... the alpha part ... the
choice is only bounded by your imagination.

Besides several crypt(3) password hash types
most commonly found on various Unix systems,
supported out of the box are Windows LM
hashes, plus many more with contributed.
patches

Take song titles ... Born to Love springs to mind.
It gives BtL to combine with those digits
Or movie titles ... Kind Hearts and Coronets leads
to KhaC ... the choice is limitless - you are only
bound by your imagination.
The following advice from Wikipedia is worth
noting ...
"The easier a password is for the owner to
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Open Office Tips by Jean Lear

(Asian language support enabled)

Alternative Way to Insert a Table
While you can insert tables via the Insert>Tables functions, you can also insert a one row
table by typing the syntax +----------+--------------------+-----------+ onto a new
line and the moment you press enter, the line
gets converted into a table, and where the “+”
characters are turned into vertical lines.
The row height of the table can be increased
when you are within a cell of the table by
pressing enter.
The advantage of a table
entered using the above is that you have a
visual of what the width of each cell of the table
will be as you do the above.
(Note - If that conversion doesn’t happen, you
might have deactivated the feature in the past.
Go to Tools -> AutoCorrect -> Options. Put a
check beside “Create table”. Check that Format
-> AutoCorrect -> While Typing is enabled too.)
Searching the Web from Within Open Office
When working in a document, there will be
moments where you want to check up on a
word/phrase. Instead of firing up your browser,
navigate to your search engine and perform the
search, now you can do it all in your OpenOffice.
Go to View->Toolbar. Locate Hyperlink bar and
put a check beside it. A new toolbar will now
appear. Now, whenever you highlight a word, it
will appear on the left column of the hyperlink
bar. On the extreme right, you can see a icon of
a globe and glasses with a drop down option.
Select the dropdown option and you can find a
list of search engine.
Click on your favourite search engine. Your
default web browser opens and searches the
highlighted terms in the search engine.
You are not restricted to the search engines
listed in the hyperlink bar. You can add new sites
for OO to search. Simply go to Tool->Options>Internet->Search. Click on the “New” button to
add your favourite sites.
Vertical Text in Open Office Writer
Here are five listed options to write your Open
Office Writer text in a vertical direction:
1.

Using a (graphical) text box and rotating the
text box by 90 degrees

2.

Using a vertical text box (available when
Asian language support is enabled)

3.

Using Fontwork

4.

Using a frame with vertical text direction

5.

Using a very narrow text box

Go to http://blogs.sun.com/oootnt/entry/writing_vertica
l_text – for an explanation of how to do each of
these.
How to Change the Default Font
You can set the default font in Tools > Options >
Text Document > Basic Fonts, but that doesn't
change the size of the font.
To change the size of the default font as well as
the font itself, make the change in the default
paragraph style. Then make the document into a
template and set it as the default template.
Here's how to do all this:
1.

Open a blank document.

2.

(Optional) Use Tools > Options > Text
Document > Basic Fonts. Select the font
from the drop-down lists. Click OK to save.

3.

Press F11 to open the Styles and Formatting
window. Click the Paragraph Styles icon.
Right-click on Default and choose Modify. On
the Font tab, set the required typeface and
size. Click OK to save.

4.

To save this document as a template, use
File > Templates > Save. Give the template
a name and save it in the Default folder. (You
can put it anywhere you like, but that makes
it easy to find again.) Click OK.

5.

To make this template the default template,
use File > Templates > Organize. Select the
template you just created, then click
Commands > Set As Default Template.

Now any text documents you create with File >
New (or the New icon) will have the typeface and
size you want.
You can also set margins, spacing, paragraph
spacing, printer setup in the default template.
If you want different default fonts or sizes for
different types of documents, you can set up
several templates and use File > New >
Templates and Documents (instead of File >
New) to choose one when starting a new
document.
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History of Sunshine Coast Computer Club
Inc by Jean Lear
During the years there have been changes in the
format and locations of meetings of SCCC. The
early meetings of the Club after its formation in
September 1988 were held at the Caloundra
State High School on one night per month, using
one allocated room. Due to increase in numbers
two meeting rooms were later used with
members being given restricted use of School
computers. In May 1999 due to the increase in
numbers attending the monthly meeting this
night time meeting moved to the Community
Hall. After this move the Club rented the small
meeting room (now our store room for
computers, etc.) for providing two computers for
hands on help before the monthly meetings. The
nightly monthly meeting was changed to a
daytime meeting commencing Saturday 5
February 2006. There were a number of reasons
for this change. One of these was that it would
give members who did not wish to drive at night
a chance to attend.
The first Maroochydore evening meeting was
held in September 1999, at the Life Line
Counselling
Centre
in
Duporth
Avenue,
Maroochydore. The meeting was in the same
format as the monthly night meeting held in
Caloundra with two computers available for
hands on help. There was a change of venue for
the Maroochydore meeting in March 2000 with a
move to the Uniting Church Hall in Millwell Road,
In May 2000 there was another change in venue

– this time to Milwell Road Community Centre, as
the Church Hall was not big enough for the
numbers
attending.
Day
time
Drop-Ins
commenced in Maroochydore in mid 2001 but
due to problems with the availability of the
Milwell Road Community Centre these were
moved to the Goodlife Centre in Buderim to
cover the Buderim and Maroochydore areas and
were run there weekly. The night meetings at
Maroochydore ceased after 17 November 2005.
There had been a drop off in attendance at the
night meetings as members seemed to prefer
attending the day time sessions at Buderim.
When the Club commenced meetings in the
Noosa area at the Christian Outreach Centre in
May 2003 a monthly meeting was held on the
first Saturday of the month. Noosa Meetings
ceased
in
September
2009,
with
the
amalgamation of these meetings with the
monthly meeting held at Yandina to cover the
North Coast area of the Sunshine Coast.
Monthly meetings have been held at Yandina
since March 2002.
Event and meeting times have been changed
constantly over the years as technology and
membership needs have changed. It is because
the Club has been allowed to change, that the
Club has grown and prospered. These changes
were brought about to make the Club more
efficient, save the Club money and to better
cater for the majority of member's needs.

Find Your Membership Number
The member whose number was hidden in the November
2009 edition of Bits'N'Bytes has not responded. There is still
time so take another look at last month's magazine! You are
allowed 60 days from the publication date to claim your prize.
Otherwise, the prize is forfeited!
Do you read your Bits'N'Bytes each month? Find your
membership number hidden somewhere in one of the pages
and win five free tickets in the current raffle.
The membership number will be chosen at random and will appear as a four digit number within
the text of the magazine and may be on any page.
Do not forget to thoroughly scrutinize every magazine for your membership number hidden within the
text of articles each month.
The number is placed in the 2910 middle of a sentence like this!
Start looking now! The lucky membership number is hidden somewhere in this month's edition. Is it
yours?
When you find your number contact the club by email at editor@sccc.org.au or phone 54921005 to
claim your prize.
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Find your Microsoft Product
Key By Bill Maxwell
1. When you install a Microsoft Operating System
such as Windows XP you will be asked to enter
the Product Key. The product key is in the format
xxxxx-xxxxx-xxxxx-xxxxx-xxxxx. This sticker can
be found on the box you purchased. DO NOT
LOOSE THIS KEY. You may think you're
purchasing a CD, but in fact, it is this Product Key
you are purchasing, it is more important than the
disk. This sticker also guarantees that you have
an original Microsoft Product and not a copy. Do
not purchase any Microsoft product unless you
can see this sticker.
2. When you purchase a computer with the
operating system already installed it will have
the sticker some were on the case. Make sure it
does or don't purchase the computer. This
product key is important if the Operating System
needs to be reinstalled.
3. Lost your product key? How do you find It? You
have the CD but can't find the sticker anywhere.
Well guess what! The product key is NOT on the
CD, so don't go looking for it there. The fact is

that for any given version of a Windows CD, the
CDs are all the same. The key to unlock the CD is
NOT stored anywhere on the CD. If it were, each
CD would have to be slightly different. A
manufacturing nightmare.
4. One of the reasons that the product keys are
unique is to prevent piracy. Each person should
receive a unique product key, and thus that
product key should be used to install on only one
machine, unless you purchased a multi-site
license.
If your system is operational it is possible to
examine the Registry and extract the product
key. However with XP, Vista and Windows 7 the
key information is encrypted and you need
special software to reveal it. One such program
is The Magical Jelly Bean Key finder. It is a
FREEWARE open source utility that retrieves your
Microsoft Product Key (CD Key). This program
works with XP, Vista and Windows 7 as well as
Microsoft Office suite of programs.
The program can be downloaded from
http://www.magicaljellybean.com/key finder.

Help with Computers
Andrew Hadland Diploma ICT

Phone 5491 8645

•
•
•
•
•

Help with all aspects of Computer
Functions
Tuition – Emails – Scanning – Video
Editing
Burning CD's / DVD's – Backups
Protection Anti Virus – Spyware –
Firewall
Internet – ADSL Setup

Peter Daley
Computer Repairs and Upgrades for
Windows and Linux. Data Recovery,
Computer and Internet Training and
Setup. Home Entertainment and Hi
Fi systems setups and advice.
Custom
built
computers,
all
computer systems are tested before
pickup. Award Winning Web Page
Designer!
E-mail: ( Peter Daley)...

Computer - Repairs – New Systems

PH 0754913279
| Free Books | | Links | | E-mail |

Just for a Giggle submitted by Denise King
Some of the winners of The Washington Post's yearly neologism contest, in which
readers are asked to supply alternative meanings for common words.
•
•
•
•
•
•

Coffee (n.), The person upon whom one coughs.
Flabbergasted (adj.), Appalled over how much weight you have gained.
Abdicate (v.), To give up all hope of ever having a flat stomach.
Esplanade (v.), To attempt an explanation while drunk.
Willy-nilly (adj.), Impotent.
Negligent (adj.), Describes a condition in which you absent-mindedly answer the
door in your nightgown.
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Classified Ads

Classified Advertisements in Bits'N'Bytes - Editorial Policy is that B'N'B Classified Advertisement 1. Are for the use of members only.
2. Items must not be of a business or commercial nature.
3. Items submitted should be limited to a few items - no huge garage sale lists please!
4. Items should preferably be relevant to computers, graphics, video, audio, electrical or
electronic hobbies etc. Adverts for other types of household goods will be accepted only if
there is sufficient room for them.
5. Ads should preferably be forwarded direct to editor@sccc.org.au or phoned in to 54913279.
6. The Editor reserves the right to reject or edit any material .
FOR HIRE OR LOAN

FOR SALE

The Sunshine Coast Computer Club owns data
projectors, laptops, external DVD burners,
scanners, digital cameras,etc.

Alteck Computer
Windows XP Home Edition
Service Pack 2 (build 2600)
80.5 Gigabytes Usable Hard Drive Capacity
960 Megabytes Installed Memory
1gig RAM
Sale Price $220.00

This equipment is available for hire or loan to
members when it is not required by the club for
meetings and presentations.
Contact your club if you need to borrow or hire
equipment.

HP. Flat Bed Scanner Model 320 C
Sale Price $ 60.00

Email: sccc@sccc.org.au
Telephone: 0754921005

Leslie Goodman
lavkigo@southernphone.com.au

FOR SALE
ASUS Desktop Computer System
Intel Pentium 4CU, 2.66 GHz, 992 MB RAM
Windows WP Home SP3
LG Flatron 19" screen.
Lemark X75 Printer\Copier\Scanner
Multimedia Subwoofer Speaker System
MS Word 2002, MS Office 97
Nero 7, Windows Movie Maker, WMP 11,
C Cleaner, AVG, Paint Shop Pro 8(not installed),
Pinnacle TV
$400 ONO

FOR SALE
Compaq Laptop
Seven months old and with a two year warranty.
Windows Vista Home Basic
Intel CPU at 1.66 Ghz.
1gig. of ram.
Immaculate order.
Asking price $650 o.n.o.

Robyn Cameron
54527342

FOR SALE
Dell E772P 17" CRT Monitor
New in carton
$55
Jim Irwin
5493 9324
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Notice of Annual General Meeting

The 2010 Annual General Meeting and Election of Officers for the Sunshine Coast Computer Club
Inc. will be held at the Caloundra Community Youth Hall on Saturday 6 February 2010, commencing
at 10am.
Nominations and Acceptances for positions must be received by the Secretary on or before 5
February 2010, or at the Annual General Meeting. They may be delivered
•
•
•

by email – sccc@sccc.org.au,
by post - SCCC Inc., PO Box 384, Caloundra 4551
or by hand at a meeting.
NOMINATION

I ……………………………..........................................................................Membership No.…............…
Hereby nominate …………….......................…………For the position of...............................................
Signed (Nominator) …………………………………………this …………day of …………...…………..20__

ACCEPTANCE
I ……………………………..........................................................................Membership No.…............…
Hereby accept the above nomination.
Signed (Candidate) ………………………………...............This ...………day of ………………… …20__

PROXY FORM
I ……………………………..........................................................................Membership No.…............…
being a financial member of the Sunshine Coast Computer Club Inc.,
Hereby appoint ………………………………………………….…....................Membership No. ………………
also being a financial member of the Sunshine Coast Computer Club Inc., or failing him/her,
the Chairman of the meeting, to vote for me and on my behalf, at the above AGM and
Election of Officers
Signed ……………………………………………………….This ………....... day of………………….... 20__
If you desire to direct your proxy how to vote. please insert (X) in the appropriate space.
AGENDA
1
To adopt the Accounts and Reports
Yes

No

2

To appoint or elect an Auditor

No

3

To elect a Committee as per nominations received consisting of:
President
Yes No
Treasurer
Yes
No
Administrator

Yes

No

Vice-President

Yes No

Secretary

Yes

No

Editor

Yes

No

Committee

Yes No

Committee

Yes

No

Committee

Yes

No

Yes
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CDs Available from SCCC Inc.

Please Print : Name(First)............................................(Last)..............................................................
Address..............................................................City...............................................Post Code.............
Item (Prices include GST)

Number

Club CD - Packed with free software, games and books.

@ $10 each

Bits'N'Bytes Ezine Archives CD - June 1998 to December 2009.
Bits'N'Bytes Ezine Archives CD – trade in your old copy.

@ $10 each
@ $5 each

Multimedia CD - Clip Art, Animations, Midi and Wav files and
background colours to add to cards, emails etc.
Multimedia CD Upgrade (With old version CD returned)

@$10 each
@ $5 each

Postage (for one or more CDs)

$3.00

Post to : SCCC, Post Office Box 384, Caloundra
Enclosed

4551
Total

Cheque / Money Order / Cash

Member

Cost

Surf Watch - Members Web Sites...Submit Yours

Peter Daley

Very Useful Links http://www.ozemail.com.au/~vital1/lstlinks.htm

Peter Daley

Fantasyland Creations http://www.ozemail.com.au/~vital1/

Peter Daley

Daley Positive Personal Development
http://www.ozemail.com.au/~vital1/freebks.htm

Jay Leboutillier

Website Design Centre http://www.websitedesigncentre.com.au/

Technologypals

Corporate member http://www.technologypals.com.au

Bill Maxwell

IT Knowledge Base for Seniors http://it.flexinet.com.au/

Richard Philippe
(Aka Richi Who)

Be Master of Your Life http://www.personal-development-course.com
Richi Who's http://www.psychic-mystic.com

Mathew Carter

Free Online Photo Community http://fotoforfree.com.au
Club Intranet

The Club Intranet is available at all meeting venues. It is packed with up to date free software,
tutorials and back issues of Bits'N'Bytes. Access it from any networked computer at the venue.
Type In your browser address bar:
192.168.1.222 (If you are at Buderim) or 192.168.0.222 (If you are at Caloundra or Yandina)
President
Vice President
Secretary
Treasurer
Administration Co-ordinator
Committee
Committee
Committee
Committee
Committee
Committee
Committee
Committee

Your Committee
Peter Daley
Peter Dodwell
Marie McGregor
Heather Atkinson
Jean Lear
Tom Bray
Morry Phillips
John Hough
Jim McGregor
Ian Smyth
Andrew Hadland
Don Wallace
Tony Tasker
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5491 3279 (VOIP)09134402
5438 7675 (VOIP)09135968
5492 5443
5444 0886 (VOIP)09110928
5492 1151
5479 3149
5491 1148
5493 2974 (VOIP)09113517)
5492 5443
5491 9139
5491 8645
0401093692
5476 7129
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SCCC Membership Application/Renewal Form
Applications can be posted to SCCC Inc., P O Box 384, Caloundra, 4551
or presented at a meeting
I wish to apply for membership
I wish to renew my membership

Name(s):

Address:
City:

Postcode:

Phone:
Email:
I will collect my membership card from Caloundra

Buderim

Yandina

Membership fees include the electronic version of the club
magazine.

Amount

Individual

$35

Family

$45

Corporate (Includes a monthly advertisement in the club magazine)

$60

Junior (Under 18 Years of Age)

$20

For the additional cost of $12 you may subscribe to a printed and posted
paper version of the club magazine.
Magazine subscription

$12
Total Enclosed $

Signature:
If after joining you don't receive your magazine within one month,
please contact the Club.
SCCC Office Use
Date Paid:

Amount: $

Receipt Number:

Membership Number:

Signed:

Nominated:
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